【开元ky888棋牌手机版网址注册】

通达信擒妖选股指标公式及告成率回测数据(利2总匀称20日21.13%年化23.94%)

发布日期:2022-09-07 08:26    点击次数:73

该公式包孕未来函数: CAPITAL

ma5:=MA(CLOSE,5);

MA10:=MA(CLOSE,10);

MA13:=MA(CLOSE,13);

MA20:=MA(CLOSE,20);

MA30:=MA(CLOSE,30);

MA54:=MA(CLOSE,54);

MA60:=MA(CLOSE,60),COLOR00FF99,LINETHICK2;

MA120:=MA(CLOSE,120);

HJ_1:=DMA(EMA(CLOSE,12),SUM(vol,5)/3/CAPITAL);

HJ_2:=EMA(HIGH,30)*1.15;

HJ_3:=EMA(HIGH,3)*1.03;

HJ_4:=EMA(LOW,3)*0.97;

HJ_5:=EMA(LOW,30)*0.85;

HJ_6:=IF((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>0.097,1,0);

HJ_8:=(REF(CLOSE,3)-CLOSE)/REF(CLOSE,企业文化3)*100>5;

HJ_9:=FILTER(HJ_8,10);

HJ_10:=BArslAst(HJ_9);

HJ_11:=REF(HIGH,HJ_10+2);

HJ_12:=REF(HIGH,HJ_10+1);

HJ_13:=REF(HIGH,HJ_10);

HJ_14:=MAX(HJ_11,HJ_12);

HJ_15:=MAX(HJ_14,HJ_13);

HJ_16:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>5;

HJ_17:=HJ_10<150;

HJ_18:=(OPEN-HJ_15)/HJ_15*100<30;

HJ_19:=(CLOSE-LLV(LOW,HJ_10))/LLV(LOW,HJ_10)*100<50;

HJ_20:=(CLOSE-REF(OPEN,5))/REF(OPEN,5)*100<30;

HJ_21:=VOL/MA(VOL,5)<3.5;

擒妖:crOSS(CLOSE,HJ_3) AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>0.04;

条件选股:通达信擒妖[日线]告成率测试

测试股票数:4923

共收回旗子灯号:152593 告成旗子灯号:86949 失利旗子灯号:64693 未实现旗子灯号:951

旗子灯号收回率:93.30% 匀称告成率:57.34% 告成率达到50%的股票数有:72.92%

利润1总匀称:42.56% 最大匀称利润1:  4402.70%  最小匀称利润1:  0.00%

利润2总匀称:21.13% 最大匀称利润2:  2900.76%  最小匀称利润2:  -39.38%

条件选股:通达信擒妖[日线]告成率测试

测试股票数:4923

共收回旗子灯号:152593 告成旗子灯号:126993 失利旗子灯号:21093 未实现旗子灯号:4507

旗子灯号收回率:93.30% 匀称告成率:85.76% 告成率达到50%的股票数有:96.65%

利润1总匀称:91.92% 最大匀称利润1:  5675.27%  最小匀称利润1:  0.00%

利润2总匀称:23.94% 最大匀称利润2:  5648.19%  最小匀称利润2:  -78.40%

本站是供应集团知识打点的网络存储空间,全体内容均由用户宣布,不代表本站概念。请留心甄别内容中的联络要领、诱惑置办等信息,谨防诳骗。如缔造有害或侵权内容,请点击一键告发。