【开元ky888棋牌手机版网址注册】

通达信【猎股】副图选股指标

发布日期:2022-09-07 08:26    点击次数:144

通达信【猎股】副图选股指标

图片

DRAWGBK(C>0,RGB(0,150,150),RGB(0,00,100),0,' ',0),LINETHICK2;

清仓:=1.66*MA(FORCAST(CLOSE,2),40),COLORRED;

出货:=1.36*MA(FORCAST(CLOSE,2),40),COLOR08FFFF;

高抛:=1.16*MA(FORCAST(CLOSE,2),40),COLORFF82FF;

低吸:=0.82*MA(FORCAST(CLOSE,2),40),COLORF7E300;

满仓:=0.72*MA(FORCAST(CLOSE,2),40),COLORGREEN;

涨1:=清仓>REF(清仓,1);

涨2:=出货>REF(出货,1);

涨3:=高抛>REF(高抛,1);

涨4:=低吸>REF(低吸,1);

涨5:=满仓>REF(满仓,1);

上升通道:=涨1 AND 涨2 AND 涨3 AND 涨4 AND 涨5;

MA5:=MA(CLOSE,5);

MA10:=MA(CLOSE,10);

MA20:=MA(CLOSE,20);

MA30:=MA(CLOSE,30);

MA60:=MA(CLOSE,60);

五涨:=MA5>REF(MA5,1);

十涨:=MA10>REF(MA10,1);

二十涨:=MA20>REF(MA20,1);

三十涨:=MA30>REF(MA30,1);

六十涨:=MA60>REF(MA60,1);

小均涨:=五涨 AND 十涨;

均涨:=十涨 AND 二十涨 AND 三十涨;

大均涨:=十涨 AND 二十涨 AND 三十涨 AND 六十涨;

JJD:=(H+L+C)/3;

上涨线1:=HHV(MA((((LOW + HIGH) + CLOSE) / 3),8),60),COLORRED,LINETHICK2;

上涨线2:=HHV(MA((((LOW + HIGH) + CLOSE) / 3.18),8),20),COLORWHITE,LINETHICK2;

上涨线3:=HHV(MA((((LOW + HIGH) + CLOSE) / 3.258),8),10),COLORYELLOW,LINETHICK2;

上涨线4:=HHV(MA((((LOW + HIGH) + CLOSE) / 3.08),80),13),COLORLIMAGENTA,LINETHICK2;

起头上涨1:=上涨线1>REF(上涨线1,1);

起头上涨2:=上涨线2>REF(上涨线2,1);

起头上涨3:=上涨线3>REF(上涨线3,1);

起头上涨4:=上涨线4>REF(上涨线3,1);

双涨1:=起头上涨1 AND 起头上涨2;

双涨2:=起头上涨2 AND 起头上涨3;

双涨3:=起头上涨2 AND 起头上涨3;

双涨4:=起头上涨3 AND 起头上涨4;

三涨:=起头上涨1 AND 起头上涨2 AND 起头上涨3;

四涨:=起头上涨1 AND 起头上涨2 AND 起头上涨3 AND 起头上涨4;

涨势为王:=双涨1 OR 双涨2 OR 双涨3 OR 双涨4 OR 三涨 OR 四涨;

VV:=(C+L+H)/3;

DSA:=SMA(XMA(VV,15),2,1)LINETHICK3;

顶部1:=DSA*1.0888,COLORMAGENTA,LINETHICK1;

顶部2:=DSA*1.158,COLORBROWN,LINETHICK1;

顶部3:=DSA*1.218,COLORRED,LINETHICK1;

底部1:=DSA*0.9518,COLORLICYAN,LINETHICK1;

底部2:=DSA*0.888,COLORLIMAGENTA,LINETHICK1;

底部3:=DSA*0.8,COLORGREEN,LINETHICK1;

MA1:=MA(CLOSE,5);

MA2:=MA(CLOSE,10);

MA3:=MA(CLOSE,20);

MA4:=MA(CLOSE,60);

五日走涨:=MA1>REF(MA1,1);

十日走涨:=MA2>REF(MA2,1);

二十日走涨:=MA3>REF(MA3,1);

六十日走涨:=MA4>REF(MA4,1);

低位主升:=五日走涨 AND 十日走涨 AND 六十日走涨;

主升浪:=五日走涨 AND 十日走涨 AND 二十日走涨;

大主升浪:=十日走涨 AND 二十日走涨 AND 六十日走涨;

大主升浪2:=五日走涨 AND 十日走涨 AND 二十日走涨 AND 六十日走涨;

总主升:=主升浪 AND 大主升浪 AND 大主升浪2;

总主升浪:=低位主升 OR 主升浪 OR 大主升浪 OR 大主升浪2 OR总主升;

涨势主升低买:L<底部1 AND 总主升浪 AND 涨势为王 AND C<DSA,COLORYELLOW,LINETHICK2;

猎股:L<底部1 AND C<DSA AND 涨势为王,COLORMAGENTA,LINETHICK2,LINESTICK;

DRAWICON(猎股>0,1.1,1);

猎股大王反击:=涨势主升低买AND 猎股 AND H<DSA,COLORRED;

A:=MA(C,30);

A1:=A*1.1;

A4:=A*0.9;

A2:=A1-(A1-A4)*0.191;

持仓:=IF(HIGH*1.01>A2 OR REF(HIGH,1)>REF(A2,1),A1,A4),LINETHICK3,COLORRED;

生命线:=IF(HIGH*1.01>A2 OR REF(HIGH,1)>REF(A2,资质荣誉1),A2,A4),LINETHICK3,COLORFFFFFF;

主升持仓:=持仓>生命线;

主升1:=持仓>REF(持仓,1);

主升2:=生命线>REF(生命线,1);

主升:=主升1 AND 主升2;

主升猎股王:=(猎股大王反击AND 主升持仓 AND 主升) OR (猎股 AND 主升持仓 AND 主升);

绝对于的主升:(主升猎股王 AND 小均涨) OR (猎股 AND 小均涨),COLORYELLOW,LINETHICK4,STICK;

DRAWICON(绝对于的主升>0,1.1,1);

DRAWICON(绝对于的主升>0,1.1,1);

DRAWICON(绝对于的主升>0,0.6,9);

DRAWICON(绝对于的主升>0,0.3,9);

DRAWTEXT_FIX(C>O,0.02,0.01,0,'公'),COLOR666666;

精选公式源码:DRAWNULL,COLORCCCCCC;

DRAWTEXT_FIX(C>O,0.03,0.01,0,'众'),COLOR666666;

DRAWTEXT_FIX(C>O,0.04,0.01,0,'号'),COLOR666666;

DRAWTEXT_FIX(C>O,0.01,0.16,0,'指标公式合集'),COLORMAGENTA;

{选股-指标源码}

MA5:=MA(CLOSE,5);

MA10:=MA(CLOSE,10);

五涨:=MA5>REF(MA5,1);

十涨:=MA10>REF(MA10,1);

小均涨:=五涨 AND 十涨;

上涨线1:=HHV(MA((((LOW + HIGH) + CLOSE) / 3),8),60),COLORRED,LINETHICK2;

上涨线2:=HHV(MA((((LOW + HIGH) + CLOSE) / 3.18),8),20),COLORWHITE,LINETHICK2;

上涨线3:=HHV(MA((((LOW + HIGH) + CLOSE) / 3.258),8),10),COLORYELLOW,LINETHICK2;

上涨线4:=HHV(MA((((LOW + HIGH) + CLOSE) / 3.08),80),13),COLORLIMAGENTA,LINETHICK2;

起头上涨1:=上涨线1>REF(上涨线1,1);

起头上涨2:=上涨线2>REF(上涨线2,1);

起头上涨3:=上涨线3>REF(上涨线3,1);

起头上涨4:=上涨线4>REF(上涨线3,1);

双涨1:=起头上涨1 AND 起头上涨2;

双涨2:=起头上涨2 AND 起头上涨3;

双涨3:=起头上涨2 AND 起头上涨3;

双涨4:=起头上涨3 AND 起头上涨4;

三涨:=起头上涨1 AND 起头上涨2 AND 起头上涨3;

四涨:=起头上涨1 AND 起头上涨2 AND 起头上涨3 AND 起头上涨4;

涨势为王:=双涨1 OR 双涨2 OR 双涨3 OR 双涨4 OR 三涨 OR 四涨;

VV:=(C+L+H)/3;

DSA:=SMA(XMA(VV,15),2,1)LINETHICK3;

底部1:=DSA*0.9518,COLORLICYAN,LINETHICK1;

MA1:=MA(CLOSE,5);

MA2:=MA(CLOSE,10);

MA3:=MA(CLOSE,20);

MA4:=MA(CLOSE,60);

五日走涨:=MA1>REF(MA1,1);

十日走涨:=MA2>REF(MA2,1);

二十日走涨:=MA3>REF(MA3,1);

六十日走涨:=MA4>REF(MA4,1);

低位主升:=五日走涨 AND 十日走涨 AND 六十日走涨;

主升浪:=五日走涨 AND 十日走涨 AND 二十日走涨;

大主升浪:=十日走涨 AND 二十日走涨 AND 六十日走涨;

大主升浪2:=五日走涨 AND 十日走涨 AND 二十日走涨 AND 六十日走涨;

总主升:=主升浪 AND 大主升浪 AND 大主升浪2;

总主升浪:=低位主升 OR 主升浪 OR 大主升浪 OR 大主升浪2 OR总主升;

涨势主升低买:=L<底部1 AND 总主升浪 AND 涨势为王 AND C<DSA;

猎股:=L<底部1 AND C<DSA AND 涨势为王;

猎股大王反击:=涨势主升低买AND 猎股 AND H<DSA;

A:=MA(C,30);

A1:=A*1.1;

A4:=A*0.9;

A2:=A1-(A1-A4)*0.191;

持仓:=IF(HIGH*1.01>A2 OR REF(HIGH,1)>REF(A2,1),A1,A4),LINETHICK3,COLORRED;

生命线:=IF(HIGH*1.01>A2 OR REF(HIGH,1)>REF(A2,1),A2,A4),LINETHICK3,COLORFFFFFF;

主升持仓:=持仓>生命线;

主升1:=持仓>REF(持仓,1);

主升2:=生命线>REF(生命线,1);

主升:=主升1 AND 主升2;

主升猎股王:=(猎股大王反击AND 主升持仓 AND 主升) OR (猎股 AND 主升持仓 AND 主升);

绝对于的主升:(主升猎股王 AND 小均涨) OR (猎股 AND 小均涨);

提示巨匠:在复制通达信指标源码时留心复制完备,复制不完备在测试时指标会提示舛误。文等分享的指标都是颠末电脑测试,有的指标不支持手机运用。偶尔间的小搭档可以或许复制源码手机按部就班测试下。关于手机版按部就班指标不会的小搭档可以或许点击查察:通达信手机版增加指标公式步伐 关于手机版选G不会运用的点击查察:通达信手机版选G指标按部就班运用步伐 在运用指标时,留心指标只能作为一个参考,运用指标时请多联结其它指标一起运用。{更多→→→金钻指标←←←}

本站是供应集团知识打点的网络存储空间,全体内容均由用户宣布,不代表本站概念。请留心甄别内容中的联络要领、诱惑置办等信息,谨防诳骗。如缔造有害或侵权内容,请点击一键告发。